Jump to content
Sign in to follow this  
RocotoD

Problema impianto irrigazione

Recommended Posts

RocotoD

Da qualche giorno ho installato l'impianto di irrigazione composto da tubo da 16 mm dal quale si dipartono due tubicini da 6 mm che portano ognuno 8 gocciolatori. Vorrei capire cos'è che non va' in quanto solo i primi tre gocciolatori di ogni linea irrorano acqua mentre gli altri zero. Ho provato a scollegare un tratto del tubicino di una linea ed ho verificato che non è otturato. Da ciò non ho controllato che tutti i pezzi non siano  occlusi. È allora un problema di pressione sui gocciolatori? Per di più ho anche aperto al massimo il rubinetto ma gli ultimi gocciolatori completamente secchi, anche quelli che avevo controllato per bene. C'è un problema di fondo? Le due linee inoltre non hanno salti di quota, viaggiano sopra i vasi. Ogni linea è lunga un paio di metri. Non mi spiego cosa c'è che non va. Qualcuno di voi ha esperienza con un impianto di irrigazione?

Un saluto, vi ringrazio.

Share this post


Link to post
Share on other sites
Vincer

Ciao....sembra tutto a posto....anzi due metri con 8 gocciolatori sono pure pochi.

 

Dico una banalità....hai tappato il fondo dei tubi (sia il principale sia le diramazioni) ?

 

Ciao

VIncenzo

Share this post


Link to post
Share on other sites
Lonewolf

In genere utilizzo il tubicino sottile solo per l'ultimo tratto, dal tubo principale al vaso, con uno o al massimo due gocciolatoi.

Tutto il resto e' in tubo da 16 mm.

 

Credo che il tubicino sottile non abbia abbastanza portata per servire tanti gocciolatori.

 

NB. La mia esperienza è limitata a prodotti Claber.

  • Thanks 1

Share this post


Link to post
Share on other sites
RocotoD
36 minutes ago, Vincer said:

 Dico una banalità....hai tappato il fondo dei tubi (sia il principale sia le diramazioni) ?

Si, certo, non ci sono perdite. Proverò a smontare tutti i pezzi e a pulirli anche se credo non ci sia bisogno. Poi farò una prova. Al limite postero' alcune foto per capire come è disposto.

Share this post


Link to post
Share on other sites
Frenk.
1 hour ago, RocotoD said:

Da qualche giorno ho installato l'impianto di irrigazione composto da tubo da 16 mm dal quale si dipartono due tubicini da 6 mm che portano ognuno 8 gocciolatori. Vorrei capire cos'è che non va' in quanto solo i primi tre gocciolatori di ogni linea irrorano acqua mentre gli altri zero. Ho provato a scollegare un tratto del tubicino di una linea ed ho verificato che non è otturato. Da ciò non ho controllato che tutti i pezzi non siano  occlusi. È allora un problema di pressione sui gocciolatori? Per di più ho anche aperto al massimo il rubinetto ma gli ultimi gocciolatori completamente secchi, anche quelli che avevo controllato per bene. C'è un problema di fondo? Le due linee inoltre non hanno salti di quota, viaggiano sopra i vasi. Ogni linea è lunga un paio di metri. Non mi spiego cosa c'è che non va. Qualcuno di voi ha esperienza con un impianto di irrigazione?

Un saluto, vi ringrazio.

Prova a chiudere i primi 3. Se arriva l'acqua ai restanti, magari hai poca acqua nei tubicini da 6mm che finisce tutto nei primi 3 gocciolatori.

Share this post


Link to post
Share on other sites
Epsilon

Ciao,

quasi sicuramente è una questione di perdita di carico (che è un concetto differente dalla portata).

Per spiegare (scorrettamente) in due parole, probabilmente l'acqua trova molta meno resistenza a scorrere dai primi gocciolatori che a proseguire lungo il tubo perché la sezione di quest'ultimo è troppo piccola.

Fai questo esperimento: chiudi tutti i gocciolatori lungo una linea tranne l'ultimo e lascialo aperto al massimo; l'acqua dovrebbe uscire. Ora apri il penultimo ma meno dell'ultimo  e continua così risalendo la linea.

Quando li hai aperti tutti (ognuno sempre meno del precedente), cerca di fare una regolazione di fino.

Se il flusso che otterrai è soddisfacente, bene; altrimenti, mi spiace ma dovrai sostituire il tubo da 6 mm con quello da 16 mm di diametro.

Share this post


Link to post
Share on other sites
Epsilon

Un video che spiega un po' il concetto:

 

 

Share this post


Link to post
Share on other sites
Vincer
1 hour ago, Lonewolf said:

In genere utilizzo il tubicino sottile solo per l'ultimo tratto, dal tubo principale al vaso, con uno o al massimo due gocciolatoi.

Tutto il resto e' in tubo da 16 mm.

 

Credo che il tubicino sottile non abbia abbastanza portata per servire tanti gocciolatori.

 

NB. La mia esperienza è limitata a prodotti Claber.

La mia esperienza è, invece, diametralmente opposta.

 

Negli anni in cui avevo 70 piante avevo due linee di capillari (da 35 gocciolatori quindi) che partivano direttamente dal timer e l'acqua arrivava in tutti...fino all'ultimo.

Forse il problema è quello evidenziato da Enrico (Epsilon)....prova a effettuare il test da lui indicato...

 

Ciao

Vincenzo

Share this post


Link to post
Share on other sites
Vincer
9 minutes ago, Epsilon said:

Un video che spiega un po' il concetto:

 

 

Chiaro, direi...

 

Ciao

Vincenzo

Share this post


Link to post
Share on other sites
RocotoD

Per dirla tutta: il tubo è attaccato al rubinetto posto sul balcone quindi 4 m sopra il piano dove poggiano i vasi e scende quindi non ci sono problemi di pressione (l'acqua deve scendere) per poi risalire dal prato fin sopra i vasi (sono solo circa 30 cm quindi anche qui l'acqua riesce ad arrivare). Proverò con quanto proposto da Epsilon ed a controllare ogni singolo pezzo che non abbia ostruzioni. Ho smontato un gocciolatore e all'interno ha una sferetta che credo serva a mantenere una certa pressione; la pulizia consiste nel farla rientrare eliminando eventuali sporcizie incastrate. Ecco il gocciolatore in esploso dove è visibile la sferetta grigia:

IMG_20190705_225611868.jpg.a19d01ef7312e46e2f59bfafe5519b35.jpg

Grazie a tutti!

Share this post


Link to post
Share on other sites
Lonewolf

Premesso che non sono esperto di idraulica, quest'anno installando l'impianto di irrigazione sui Morouga ho notato una cosa interessante che spiega quel che probabilmente succede nell'impianto con molti gocciolatori su tubicino.

 

L'impianto per i Morouga è un po' complicato; è formato da vari spezzoni di tubo da 1/2 pollice e prevede complessivamente 6 punti terminali chiusi da tappi.

Prima di mettere i tappi, ho versato nell'impianto un po' di varecchina e ho lasciato correre l'acqua (per disinfettare l'impianto).

Con tutti i punti terminali aperti, l'acqua usciva a getto pieno solo dai primi 3, scarsa dal 4°, ancora più scarsa dal 5°, niente dal 6°.

Man mano che mettevo i tappi, usciva con maggior portata dai punti terminali restanti ...

Evidentemente l'acqua dal rubinetto (che non può superare una certa portata) usciva quasi tutta dai primi punti di uscita e non ne restava abbastanza per gli ultimi ...

 

La soluzione banale è ridurre la quantità di acqua che esce dai primi gocciolatori per consentire un flusso sufficiente anche per gli ultimi ...

Questo si può fare ovviamente se i gocciolatori sono in qualche modo regolabili.

 

In ogni modo, un bel tubo principale da 1/2 pollice risolve il problema alla radice.

In certi anni ho utilizzato linee con quel tipo di tubo e oltre 200 gocciolatori (tutti collegati al tubo principale da tubicino più sottile con gocciolatore terminale)

 

  • Thanks 1

Share this post


Link to post
Share on other sites
nipotastro

...ricordo che si ovviava a questo problema chiudendo ad anello il tubo principale

 

 

Ma ammetto di non.avere una spiegazione..

Share this post


Link to post
Share on other sites
Epsilon
6 hours ago, Lonewolf said:

Evidentemente l'acqua dal rubinetto (che non può superare una certa portata) usciva quasi tutta dai primi punti di uscita e non ne restava abbastanza per gli ultimi

1 hour ago, nipotastro said:

...ricordo che si ovviava a questo problema chiudendo ad anello il tubo principale

Ma ammetto di non.avere una spiegazione

 

Si tratta di perdite di carico, poi non lo dico più 😄

Il fatto di "chiudere l'anello" è un po' (solo per analogia) come quando si alimenta una striscia LED da entrambi i lati per ridurre gli abbassamenti di tensione lungo la linea aperta (l'effetto compensativo è simile ma le cause sono tremendamente differenti).

 

  • Like 1

Share this post


Link to post
Share on other sites
RocotoD
1 hour ago, nipotastro said:

...ricordo che si ovviava a questo problema chiudendo ad anello il tubo principale

 

 

Ma ammetto di non.avere una spiegazione..

Ho fatto anche questo ma nulla, è come quando le due linee di tubi da 6 mm terminavano con il tappo. Provo a pulire bene i pezzi, poi mi documentero' meglio sugli impianti.

Share this post


Link to post
Share on other sites
Lonewolf

Per dirla in maniera grezza, l'acqua che scorre in un impianto esce dal primo buco che trova, poi (se non può uscire tutta da quello) dai successivi ...

 

Per questo motivo i sistemi a goccia tipo ala gocciolante sono spesso "autocompensati", cioè limitano volutamente l'acqua che può uscire da ciascun forellino in modo che ci sia acqua sufficiente anche per quelli successivi.

 

Non so dirla in termini scientifici, ma mi sembra evidente che se in un tubicino scorrono 0,1 litri al secondo e da un gocciolatore ne escono 0,02 litri al secondo (è solo un esempio, non valori reali) l'acqua sarà sufficiente per 5 gocciolatori, quelli in più ne riceveranno sempre meno fino a niente del tutto.

Se i gocciolatori sono limitati a 0,01 litri al secondo, l'acqua basterà per 10 ecc

 

Magari da un punto di vista idraulico sto scrivendo stupidaggini ... ma per non avere problemi basta usare un tubo principale GROSSO; funziona di sicuro, lo so per esperienza (ho utilizzato impianti con centinaia di gocciolatori)

 

Risultati immagini per site:pepperfriends.com claber gocciolatori lonewolf

Share this post


Link to post
Share on other sites
nipotastro

...le dimensioni contano

 

:D:D

Share this post


Link to post
Share on other sites
RocotoD

Problema risolto, finalmente!

Come anticipavo ho controllato pezzo per pezzo ed ora funziona regolarmente, era questione di manutenzione. Vi mostro le problematiche riscontrate:

100_2638.JPG.4f126fad26557169eba5052399763282.JPG

Ho trovato diversi ugelli con la sferetta di gomma all'interno del raccordo (quello in basso a sx), alcuni addirittura senza. Queste sferette mantengono la linea in pressione in quanto mobili all'interno del pezzo arancione; esso ha un restringimento per evitare l'uscita della sferetta, strano come si siano sfilate. Il primo ugello infatti ne era privo e lasciava passare più acqua, ad un'altro invece ho cambiato la sferetta per regolarizzare il flusso (sono bastati quindi pochi decimi di millimetro). 

Altro problema è stato trovato soffiando in un tratto del tubicino da 6 mm, ostruito dal piegamento di una connessione dell'ugello (pezzo a dx) invisibile col tubicino montato.

In conclusione basta davvero poco per compromettere il funzionamento di un impianto (di microirrigazione).

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×